 
        <!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="zh-CN">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="zh-CN">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="zh-CN">
<!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <meta name="keywords" content="AI, SEO, 人工智能, 工具, " />
    <meta name="description" content="互联网发展至今，2018已成为人工智能元年，人工智能技术大幅提升了生产效率和生活品质，在商业价值上也逐步凸显。在&nbsp;SEO&nbsp;领域，人工智能又可以带来怎样" />
    <meta name="author" content="Javin, www.jiawin.com">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="renderer" content="webkit">
	    <title>
	seo智能自动化工具探索_觉唯设计    </title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.jiawin.com/xmlrpc.php" />
         <!--[if lt IE 9]>
    <script src="https://static.jiawin.com/wp-content/themes/jiawin/js/html5.js" type="text/javascript"></script>
    <![endif]-->
	<link rel='dns-prefetch' href='//dn-staticfile.qbox.me' />
<link rel='dns-prefetch' href='//www.jiawin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//static.jiawin.com' />
<link rel="alternate" type="application/rss+xml" title="觉唯设计 &raquo; Feed" href="https://www.jiawin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="觉唯设计 &raquo; 评论Feed" href="https://www.jiawin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="觉唯设计 &raquo; SEO智能自动化工具探索评论Feed" href="https://www.jiawin.com/intelligent-automation-tool-for-seo/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://static.jiawin.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1486891398' type='text/css' media='all' />
<link rel='stylesheet' id='javin-font-css'  href='https://static.jiawin.com/wp-content/themes/jiawin/css/font-awesome.min.css?ver=1486891398' type='text/css' media='all' />
<link rel='stylesheet' id='javin-style-css'  href='https://static.jiawin.com/wp-content/themes/jiawin/style.css?ver=1486891398' type='text/css' media='all' />
<script type='text/javascript' src='//dn-staticfile.qbox.me/jquery/2.1.4/jquery.min.js?ver=1486891398'></script>
<link rel='https://api.w.org/' href='https://www.jiawin.com/wp-json/' />
<link rel='prev' title='你了解SEO中的时效性吗？' href='https://www.jiawin.com/seo-timeliness' />
<link rel="canonical" href="https://www.jiawin.com/intelligent-automation-tool-for-seo" />
<link rel='shortlink' href='https://www.jiawin.com/?p=16974' />
<link rel="alternate" type="application/json+oembed" href="https://www.jiawin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jiawin.com%2Fintelligent-automation-tool-for-seo" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jiawin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jiawin.com%2Fintelligent-automation-tool-for-seo&#038;format=xml" />
             <script src="https://xiongzhang.baidu.com/sdk/c.js?appid=1593533292310661"></script>
</head>
<body>
<header id="header" class="inside scroll">
  <div class="content">
    <div class="nav" role="navigation">
        <ul id="nav-menu" class="nav-menu">
            <li class="nav-toggle">
              <div id="toggle-icon" class="toggle-icon" aria-controls="#nav-list" aria-expanded="false">
              <i class="fa fa-bars"></i>
              </div>
            </li>
            <li class="signin-toggle">
                                <a data-sign="0" id="signin-icon" class="user-signin" aria-controls="#sign" aria-expanded="false"><i class="fa fa-user"></i></a>
                          </li>
            <li class="home-logo"><a href="https://www.jiawin.com"><span class="text-replace">觉唯设计</span></a></li>
        </ul>
                    <ul id="nav-list" class="nav-list">
                <li id="logo"><a href="https://www.jiawin.com"><span class="text-replace">觉唯设计</span></a></li>
                <li class="current-post-ancestor"><a href="https://www.jiawin.com/topics/ued">文章</a></li>
<li><a href="https://www.jiawin.com/topics/cool">欣赏</a></li>
<li><a href="https://www.jiawin.com/topics/resource">素材</a></li>
<li><a href="https://www.jiawin.com/store">兑换</a></li>
<li><a href="https://www.jiawin.com/special">活动</a></li>
<li><a target="_blank" href="https://www.jiawin.com/weiran">唯然</a></li>
<li><a>更多</a>
<ul class="sub-menu">
	<li><a href="https://www.jiawin.com/about-us">关于觉唯</a></li>
	<li><a href="https://www.jiawin.com/contact-us">留言联系</a></li>
</ul>
</li>
                                <li id="login-reg">
                    <div><a data-sign="0" id="user-signin" class="user-signin">登录</a></div>
                    <div><a data-sign="1" id="user-reg" class="user-reg">注册</a></div>
                </li>
                                <li id="search" role="search">
                    <form method="get" id="searchform" action="https://www.jiawin.com/">
                       <div class="search-input-wrapper">
                        <span class="search-icon"><i class="fa fa-search"></i></span>
                        <input type="hidden" name="genre" value="" />
                        <input type="search" class="search-input" name="s" id="search-input" value="" placeholder="输入关键词搜索..." autocomplete="off" />
                        <button type="submit" class="search-submit" id="search-submit" disabled="disabled"></button>
                       </div>
                   </form>
                </li>
            </ul>
            </div>
  </div>
</header>
<div id="container" class="container">                <div class="content single">
                         <div class="recommend">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 内页-文章 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0976805120227588"
     data-ad-slot="4924698214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>               </div>
                    <div id="primary" class="primary" role="main">
            <div class="area">
            <article id="post-16974">
	<header class="single-header">
        <div class="single-meta">
           <div class="author-avatar">
           <a target="_blank" href="https://www.jiawin.com/user/1" title=" Javin 的主页" rel="author">
           <img src="https://static.jiawin.com/uploads/avatar/2015/12/0914195143b0c2b1af6e90f-100x100.png" class="avatar"alt="Javin"" width="70" height="70" />           </a>
           </div>
           <h1 class="title">SEO智能自动化工具探索</h1>            <p class="info">
                            <span class="cat-links">
              分类栏目：<a href="https://www.jiawin.com/topics/ued">用户体验</a> - 			  <a href="https://www.jiawin.com/topics/ued/design-research" rel="category tag">用户研究</a>              </span>
                          </p>
            <p class="copyright"><span>版权信息：</span><a class="url" href="https://www.jiawin.com/user/1" rel="author">Javin</a> 原创作品、版权所有，禁止匿名转载，分享请注明版权。</p>
        </div>
		<div class="data-meta">
            <p class="badge-num">232</p>
            <p>
            <span class="author"><a target="_blank" href="https://www.jiawin.com/user/1" title="查看 Javin 发表的全部文章" rel="author"> Javin </a> 发布于 <time class="data-time">2周前</time></span>
            						<span class="comments-link"><a href="https://www.jiawin.com/intelligent-automation-tool-for-seo#respond">暂无评论</a></span>
			            </p>
		</div>
	</header>
	<div class="single-content-wrapper">
		<div class="single-content">
			<p>互联网发展至今，2018已成为人工智能元年，人工智能技术大幅提升了生产效率和生活品质，在商业价值上也逐步凸显。在&nbsp;SEO&nbsp;领域，人工智能又可以带来怎样的机会呢？</p>

<h3>一、SEO 现状和问题</h3>

<p>SEO 优化是一个费时费力的工作，整个优化过程需要花费大量的时间和精力、去抓住每个细节达到&nbsp;SEO&nbsp;优化成效。比如我们优化一个网站，按照常规做法：首先会根据网站分析得到几个核心关键词，然后在网络上查找相关词，根据相关词的搜索热度和排名的竞争情况等信息来决策；确定好一批关键词后，直接运用到&nbsp;TKD&nbsp;信息中；下一步接着会优化网站的代码结构和标签优化，参考搜索引擎给的白皮书刷一遍；站内优化处理之后，后面就是站外的优化了，比如文章更新和推广、外链的建设和扩散等等。这其中的每一项目前都需要人力来完成，而且耗时都不少，大致评估下，优化一个页面可能大致是2~3天时间。</p>

<p>按照上述流程，认真思考和反思，其实优化方法并非是精细化的做法。因为上面得到的核心关键词和延伸的相关词，是基于网站整个项目思考的，并非具体到某个页面。比如首页内容最重要内容是项目品牌介绍或产品服务展示，而内页详情页最重要的则是该品牌下面的具体产品或服务内容。这里举个例子：比如企鹅电竞项目，首页是企鹅电竞的所有直播游戏的展示，重点内容是企鹅电竞这个品牌，是腾讯官方的直播平台，包含了绝地求生、王者荣耀、英雄联盟等等热门游戏直播；但是当你进入到直播间详情页的时候，页面的重点信息则是直播者和直播的游戏品类。</p>

<p>因此如果我们要精细化的去做，那么就需要每个页面都独立分析，更科学合理的配置相关词。那么问题来了，上面说到&nbsp;SEO&nbsp;优化非常费事，做一个页面需要2~3天，如果详情页有上万个，那怎么实现精细化优化？按照目前流程的方法那简直是噩梦，根本无法每个页面都精细化的去做！那如何解决？接下来就是本文要跟大家一起探索的解决方案：<strong>SEO&nbsp;智能自动化工具</strong>。</p>

<h3>二、SEO 智能自动化工具解决方案</h3>

<p>我们回过头来看SEO现状存在的问题，主要有：</p>

<p>1、需要人力持续投入</p>

<p>2、成千上万量级的项目无法精细化优化</p>

<p>3、如何最大化的引入外部流量</p>

<p>我们来看看看解决思路，首先是需要人力的持续投入问题，属于劳动密集型工作，做的事情大同小异，无非是上面讲到的内容分析，比如&nbsp;TKD&nbsp;的内容制定。那是否可以通过机器程序化的去做的？第二个问题是有成千上万个页面，能否有一个黑格子工具，能够一次性接入，然后可以自动批量的去更新优化。第三个是与外部流量相关，大家都清楚一个热门事件在网络上爆发的时候，流量是非常恐怖的，我们是否可以通过工具来自动监控，把网络热点和我们的项目内容做一个关联，将网络热点的流量最大化的引导到我们的项目中。</p>

<p>基于以上思路，画了一个流程图：</p>

<figure class="wp-block-image"><img src="https://static.jiawin.com/uploads/2018/12/172015021d2fd63ef1b88ff.png?imageView2/2/w/960" alt="" class="wp-image-16983" srcset="//static.jiawin.com/uploads/2018/12/172015021d2fd63ef1b88ff.png 1160w, //static.jiawin.com/uploads/2018/12/172015021d2fd63ef1b88ff-768x477.png 768w, //static.jiawin.com/uploads/2018/12/172015021d2fd63ef1b88ff-250x155.png 250w" sizes="(max-width: 1160px) 100vw, 1160px" /></figure>

<p><strong>运行原理</strong>：输入&nbsp;一个&nbsp;URL&nbsp;地址，使用分词算法将页面的内容解析成一组关键词，基于这组关键词信息，通过爬虫技术到网络上抓取相关的数据，比如关键词自身的搜索指数、关键词所在行业的热搜数据、以及关键词竞争程度等等。抓到数据后，此时我们已经有了页面的关键词数据和网络热点的相关数据，将两者数据进行整合，里面会运用到语义分析算法和关键词推荐算法，最终得到我们期望的与项目强相关、并且带有热度价值关键词。那么获取到价值关键词后怎么运用到页面里面呢？主要有两个用途，第一个是直接打入到&nbsp;meta&nbsp;信息，作为&nbsp;TKD&nbsp;使用；第二个是可以做为我们做一些&nbsp;SEM&nbsp;付费推广的价值关键词参考，价值关键词结合热度和竞品权重进行一个计算，得到一个总评分，分数越高价值越高。最后基于以上的内容优化进行投入，观察数据成效，排名以及流量的数据变化情况。同时也会根据数据情况反过来优化整个流程的算法。</p>

<p>以上就是整个&nbsp;SEO&nbsp;智能自动化工具的思路。其中的多个算法都有一定的难度，比如语义分析算法：在王者荣耀游戏中，孙尚香一般都会被玩家叫为大小姐，那如何让机器去理解孙尚香和大小姐是同一个意思，这就需要自然语言的处理，而且对垂直语料要求比较高。又比如关键词推荐算法：在延伸相关词的时候，一般会有很多选择，那我们怎么评判相关词的质量？有数据依据可辅助我们判断，而不是脑袋一拍就决定了。其中还有很多细节问题，都需要进一步的思考，这里就暂不进一步的一一介绍。</p>

<h3>三、结语</h3>

<p>本文主要分享了关于 SEO 智能自动化工具的探索思路，通过机器自动理解页面核心信息，结合网络热点，自动化得到带有评分机制的价值关键词，基于价值关键词投入到页面中，最终实现 SEO 优化成效。过程中有很多难点和问题都需要进一步的思考和研究，期望能在解决传统seo 问题上同时能带来一次真正的革变！</p>
	        		</div>
	</div>
	<script>cambrian.render('tail')</script>
    <footer class="single-footer">
      <div class="single-heart"><a class="user-signin"><i class="fa fa-heart"></i><span class="heart-text">喜欢</span> ( <span class="heart-no">0</span> )</a><div class="loading-line"></div></div>
      <div class="tag-share">
		  <div class="tag-links"><span><i class="fa fa-tags"></i>标签</span><a href="https://www.jiawin.com/tag/ai" rel="tag">AI</a><a href="https://www.jiawin.com/tag/seo" rel="tag">SEO</a><a href="https://www.jiawin.com/tag/%e4%ba%ba%e5%b7%a5%e6%99%ba%e8%83%bd" rel="tag">人工智能</a><a href="https://www.jiawin.com/tag/%e5%b7%a5%e5%85%b7" rel="tag">工具</a></div>          <div class="share">
            <div class="bdsharebuttonbox">
            <a href="#" class="bds_tsina" data-cmd="tsina" title="分享到新浪微博"></a>
            <a href="#" class="bds_tqq" data-cmd="tqq" title="分享到腾讯微博"></a>
            <a href="#" class="bds_qzone" data-cmd="qzone" title="分享到QQ空间"></a>
            <a href="#" class="bds_weixin" data-cmd="weixin" title="分享到微信"></a>
            </div>
          </div>
      </div>
      	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
											                <a class="pre-post" title="你了解SEO中的时效性吗？" rel="prev" href="https://www.jiawin.com/seo-timeliness"><i class="fa fa-arrow-circle-left"></i>上一篇：你了解SEO中的时效性吗？</a>
                                                <a class="next-post">无</a>
                					</div>
	</nav>
	    </footer>
</article>
            </div>
            <div class="area">
               <div class="related-posts">
<h2 class="title">相关推荐</h2>
<ul>
			<li>
            <div class="item">
            <div class="thumb">
                <a href="https://www.jiawin.com/10-design-artifact" title="你可能不知道的10个设计神器">
                				  				  <img width="280" height="180" alt="你可能不知道的10个设计神器" src="https://static.jiawin.com/uploads/2016/12/302029078df37c527af1d1d.gif?imageView2/1/w/280/h/180" srcset="https://static.jiawin.com/uploads/2016/12/302029078df37c527af1d1d.gif?imageMogr2/thumbnail/!560x360r/gravity/Center/crop/560x360/dx/0/dy/0 2x">                                </a>
            </div>
            <a class="post-title" rel="bookmark" href="https://www.jiawin.com/10-design-artifact" title="你可能不知道的10个设计神器">你可能不知道的10个设计神器</a>
            </div>
            </li>
					<li>
            <div class="item">
            <div class="thumb">
                <a href="https://www.jiawin.com/seo-wordpress-meta" title="完美SEO优化WordPress标题关键词和描述">
                				  				  <img width="280" height="180" alt="完美SEO优化WordPress标题关键词和描述" src="https://static.jiawin.com/uploads/2012/09/wordpress-seo-meta.jpg?imageView2/1/w/280/h/180" srcset="https://static.jiawin.com/uploads/2012/09/wordpress-seo-meta.jpg?imageMogr2/thumbnail/!560x360r/gravity/Center/crop/560x360/dx/0/dy/0 2x">                                </a>
            </div>
            <a class="post-title" rel="bookmark" href="https://www.jiawin.com/seo-wordpress-meta" title="完美SEO优化WordPress标题关键词和描述">完美SEO优化WordPress标题关键词和描述</a>
            </div>
            </li>
					<li>
            <div class="item">
            <div class="thumb">
                <a href="https://www.jiawin.com/translation-front-end-tool-build" title="【译文】我终于弄懂了各种前端build工具">
                				  				  <img width="280" height="180" alt="【译文】我终于弄懂了各种前端build工具" src="https://static.jiawin.com/uploads/2016/11/222312599846185b023b800.jpg?imageView2/1/w/280/h/180" srcset="https://static.jiawin.com/uploads/2016/11/222312599846185b023b800.jpg?imageMogr2/thumbnail/!560x360r/gravity/Center/crop/560x360/dx/0/dy/0 2x">                                </a>
            </div>
            <a class="post-title" rel="bookmark" href="https://www.jiawin.com/translation-front-end-tool-build" title="【译文】我终于弄懂了各种前端build工具">【译文】我终于弄懂了各种前端build工具</a>
            </div>
            </li>
					<li>
            <div class="item">
            <div class="thumb">
                <a href="https://www.jiawin.com/seo-program-network-security" title="SEO是否有需要了解程序及网络安全方面的知识">
                				  				  <img width="280" height="180" alt="SEO是否有需要了解程序及网络安全方面的知识" src="https://static.jiawin.com/uploads/2015/04/1116434120abaf9d15742fc.jpg?imageView2/1/w/280/h/180" srcset="https://static.jiawin.com/uploads/2015/04/1116434120abaf9d15742fc.jpg?imageMogr2/thumbnail/!560x360r/gravity/Center/crop/560x360/dx/0/dy/0 2x">                                </a>
            </div>
            <a class="post-title" rel="bookmark" href="https://www.jiawin.com/seo-program-network-security" title="SEO是否有需要了解程序及网络安全方面的知识">SEO是否有需要了解程序及网络安全方面的知识</a>
            </div>
            </li>
		</ul>
</div>            </div>
            <div class="area">
            
<div id="comments" class="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intelligent-automation-tool-for-seo#respond" style="display:none;">取消回复</a></small></h3><p class="must-log-in">登录之后才能评论，请点击 <a class="user-signin" data-sign="0" href="https://www.jiawin.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.jiawin.com%2Fintelligent-automation-tool-for-seo">登录</a>。</p>	</div><!-- #respond -->
	    </div>
            </div>
          </div>
                         <div class="recommend">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 内页-文章 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0976805120227588"
     data-ad-slot="4924698214"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>               </div>
                  </div>
        </div><footer id="footer">
  <div class="content">
            <nav class="inner">
          <aside id="describe" class="group">
            <h3>觉唯</h3>
            <p class="describe-text">以用户为中心的设计理念，专注于用户体验设计，拥有国内外最新的设计潮流趋势、独特而美的创意视觉、新颖而灵敏的思维意识、极致而生动的交互体验，更有严谨而通俗的技术教程！</p>
            <p>唯然是觉唯网的图片分享社区，以记录美丽、分享美好的创意理念，分享高品质创意、艺术、设计、时尚、插画、摄影、唯美类精美图片。</p>
            <p class="stamp"></p>
          </aside>
                         <aside class="group"><h3 class="title">关于</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li><a href="https://www.jiawin.com/about-us">关于觉唯</a></li>
<li><a href="https://www.jiawin.com/contact-us">留言联系</a></li>
<li><a href="https://www.jiawin.com/links">友情链接</a></li>
<li><a href="https://www.jiawin.com/copyright">免责声明</a></li>
<li><a href="https://www.jiawin.com/sitemap">网站地图</a></li>
</ul></div></aside><aside class="group"><h3 class="title">栏目</h3><div class="menu-category-container"><ul id="menu-category" class="menu"><li class="current-post-ancestor"><a href="https://www.jiawin.com/topics/ued">用户体验</a></li>
<li><a href="https://www.jiawin.com/topics/resource">素材下载</a></li>
<li><a href="https://www.jiawin.com/topics/cool">设计欣赏</a></li>
<li><a href="https://www.jiawin.com/store">主题商店</a></li>
<li><a href="https://www.jiawin.com/weiran">唯然灵感</a></li>
</ul></div></aside><aside class="group"><h3 class="title">友链</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li><a target="_blank" href="http://www.qianduan.net/">前端观察</a></li>
<li><a target="_blank" href="http://www.shejidaren.com/">设计达人</a></li>
<li><a href="http://dopro.io/">DEEP OCEAN</a></li>
<li><a href="http://boodo.qq.com/">波洞boodo</a></li>
<li><a href="http://m.gamecenter.qq.com/game/strategy-detail/751157">万王之王</a></li>
</ul></div></aside>    <aside id="social" class="group">
    <h3 class="title">关注</h3>

      <ul>
                <li>Email: <a href="mailto:javin@jiawin.com">javin@jiawin.com</a></li>
        <li class="social-email">
          <form action="//list.qq.com/cgi-bin/qf_compose_send" target="_blank" method="post">
              <input type="hidden" name="t" value="qf_booked_feedback">
              <input type="hidden" name="id" value="631d10588b9c4960800e97a7cb76cbe6640b25450ebdc87f">
              <div class="social-email">
                <input class="email" id="to" name="to" type="email" placeholder="请输入您的邮箱" required />
                <input class="submit" type="submit" value="订阅">
              </div>
          </form>
         </li>
         <li class="social-icon">
            <a class="social-sina" rel="external nofollow" target="_blank" href="http://weibo.com/javinblog"><i class="fa fa-weibo"></i><span class="text-replace">关注新浪微博</span></a>            <a class="social-qqwb" rel="external nofollow" target="_blank" href="http://t.qq.com/jiawin-com"><i class="fa fa-tencent-weibo"></i><span class="text-replace">关注腾讯微博</span></a>                                                                        <a class="social-qq" rel="external nofollow" target="_blank" href="http://sighttp.qq.com/authd?IDKEY=efa0a34058fe927553ed27a6b55d34806e03f0889e67827b"><i class="fa fa-qq"></i><span class="text-replace">QQ在线联系</span></a>            <a class="social-rss" rel="external nofollow" target="_blank" href="https://www.jiawin.com/feed/"><i class="fa fa-rss"></i><span class="text-replace">rss</span></a>            <a id="social-weixin" data-pop="weixin" class="social-weixin"><i class="fa fa-weixin"></i><span class="text-replace">微信</span></a>        </li>
      </ul>
    </aside>
    <div id="weixin" class="popupbox weixin-box"><div class="weixin-header">觉唯官方微信二维码<a class="popup-close weixin-close">×</a></div><div class="weixin-content"><span class="weixin-tip">打开微信，点击右上角的“魔法棒”，选择“扫一扫”功能，对准下方二维码即可。</span><img src="//static.jiawin.com/uploads/jiawin_weixin.jpg" /></div></div>                  </nav>
        <section class="site-info">
          <p class="copyright">Copyright &copy; 2012-2019 <a href="https://www.jiawin.com">觉唯设计</a> Theme by <a rel="author" href="//www.jiawin.com/user/1">Javin zhong</a> All All Rights Reserved. 粤ICP备12073831号-1</p>
       </section>
      </div>
</footer>
<div id="sign">
    <div class="part loginPart">
    <form id="login" action="login" method="post">
        <div id="register-active" class="switch"><i class="fa fa-toggle-on"></i>切换注册</div>
        <h3>登录<p class="status"></p></h3>
        <p>
            <label class="icon" for="username"><i class="fa fa-user"></i></label>
            <input class="input-control" id="username" type="text" placeholder="请输入用户名或邮箱" name="username" required>
        </p>
        <p>
            <label class="icon" for="password"><i class="fa fa-lock"></i></label>
            <input class="input-control" id="password" type="password" placeholder="请输入密码" name="password" required>
        </p>
        <p class="safe">
            <label class="remembermetext" for="rememberme"><input name="rememberme" type="checkbox" checked="checked" id="rememberme" class="rememberme" value="forever">记住我的登录</label>
            <a class="lost" href="https://www.jiawin.com/wp-login.php?action=lostpassword">忘记密码？</a>
        </p>
        <p>
            <input class="submit" type="submit" value="登录" name="submit">
        </p>
        <a class="close"><i class="fa fa-times"></i></a>
        <input type="hidden" id="security" name="security" value="5414a7a99c" /><input type="hidden" name="_wp_http_referer" value="/intelligent-automation-tool-for-seo" />    </form>
    <div class="other-sign">
      <p>您也可以使用第三方帐号登录</p>
      <div><a rel="nofollow" class="qqlogin" href="https://www.jiawin.com/oauth/qq"><i class="fa fa-qq"></i>QQ帐号登录</a></div>
    </div>
    </div>
    <div class="part registerPart">
    <form id="register" action="register" method="post">
        <div id="login-active" class="switch"><i class="fa fa-toggle-off"></i>切换登录</div>
        <h3>注册<p class="status"></p></h3>
        <p>
            <label class="icon" for="user_name"><i class="fa fa-user"></i></label>
            <input class="input-control" id="user_name" type="text" name="user_name" placeholder="输入英文用户名" required>
        </p>
        <p>
            <label class="icon" for="user_email"><i class="fa fa-envelope"></i></label>
            <input class="input-control" id="user_email" type="text" name="user_email" placeholder="输入常用邮箱" required>
        </p>
        <p>
            <label class="icon" for="user_pass"><i class="fa fa-lock"></i></label>
            <input class="input-control" id="user_pass" type="password" name="user_pass" placeholder="密码最小长度为6" required>
        </p>
        <p>
            <label class="icon" for="user_pass2"><i class="fa fa-retweet"></i></label>
            <input class="input-control" type="password" id="user_pass2" name="user_pass2" placeholder="再次输入密码" required>
        </p>
        <p>
            <input class="submit" type="submit" value="注册" name="submit">
        </p>
        <a class="close"><i class="fa fa-times"></i></a>
        <input type="hidden" id="user_security" name="user_security" value="6fe60a7eff" /><input type="hidden" name="_wp_http_referer" value="/intelligent-automation-tool-for-seo" />    </form>
    <div class="other-sign">
      <p>您也可以使用第三方帐号快捷注册</p>
      <div><a rel="nofollow" class="qqlogin" href="https://www.jiawin.com/oauth/qq"><i class="fa fa-qq"></i>QQ一键注册</a></div>
    </div>
    </div>
</div>
<div id="suspend">
  <a id="backtop"><i class="fa fa-angle-up"></i></a>
</div>
<script type='text/javascript' src='https://static.jiawin.com/wp-content/themes/jiawin/js/functions.min.js?ver=1486891398'></script>
<script type='text/javascript' src='https://www.jiawin.com/wp-includes/js/comment-reply.min.js?ver=1486891398'></script>
<script type='text/javascript' src='https://static.jiawin.com/wp-content/themes/jiawin/js/ajax-comments.min.js?ver=1486891398'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_sign_object = {"ajaxurl":"https:\/\/www.jiawin.com\/wp-admin\/admin-ajax.php","redirecturl":"\/\/www.jiawin.com\/intelligent-automation-tool-for-seo","loadingmessage":"\u6b63\u5728\u8bf7\u6c42\u4e2d\uff0c\u8bf7\u7a0d\u7b49..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.jiawin.com/wp-content/themes/jiawin/js/ajax-sign-script.min.js?ver=1486891398'></script>
<script type='text/javascript' src='https://static.jiawin.com/wp-content/themes/jiawin/js/jquery.cookie.js?ver=1486891398'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"https:\/\/www.jiawin.com\/wp-admin\/admin-ajax.php","nonce":"3883a2fd6a","already_loved_message":"\u8fd9\u4e2a\u5df2\u7ecf\u559c\u6b22\u4e86\uff0c\u65e0\u9700\u518d\u6b21\u642d\u8baa","error_message":"\u62b1\u6b49\uff0c\u5bf9\u4e8e\u4f60\u7684\u8bf7\u6c42\u597d\u50cf\u6709\u70b9\u95ee\u9898\uff0c\u8bf7\u7a0d\u5019\u518d\u8bd5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.jiawin.com/wp-content/themes/jiawin/js/loveit.min.js?ver=1486891398'></script>
<script type='text/javascript' src='https://www.jiawin.com/wp-includes/js/wp-embed.min.js?ver=1486891398'></script>
<script>
window._bd_share_config={
	"common":{
		"bdSnsKey":{"tsina":"1865653506"},
		"bdText":"SEO智能自动化工具探索",
		"bdMini":"2",
		"bdMiniList":false,
		"bdPic":"https://static.jiawin.com/uploads/2018/12/172015021d2fd63ef1b88ff.png||https://static.jiawin.com/uploads/2018/12/171530521d2fd63ef1b88ff.png||",
		"bdStyle":"1",
		"bdSize":"24"
	},
	"share":{
	}
};with(document)0[(getElementsByTagName('head')[0]||body).appendChild(createElement('script')).src='http://bdimg.share.baidu.com/static/api/js/share.js?v=89860593.js?cdnversion='+~(-new Date()/36e5)];
</script>
<script>
(function(){
    var bp = document.createElement('script');
    bp.src = 'http://push.zhanzhang.baidu.com/push.js';
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(bp, s);
})();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69338249-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
var _bdhmProtocol = (("https:" == document.location.protocol) ? " https://" : " http://");
document.write(unescape("%3Cscript src='" + _bdhmProtocol + "hm.baidu.com/h.js%3F3e31620eb0a4e69c61c07f5f76cc46c8' type='text/javascript'%3E%3C/script%3E"));
</script></body>
</html>

